๐Ÿ‘‰ WordPress 2.8.2 uitgebracht voor Fix Possible Exploit (Beveiligingspatch)

Krijg een gratis pas voor BlogWorld Expo LA 2011

Niet zo lang geleden bracht WordPress zijn versie 2.8.1 uit, maar er is nog een update geweest. WordPress 2.8.2 is vandaag uitgebracht als een beveiligingspatch om de mogelijke exploit te verhelpen.

WordPress 2.8.2 lost een XSS-kwetsbaarheid op. URL's van auteurs van reacties zijn niet volledig opgeschoond wanneer ze in de beheerder worden weergegeven. Dit kan worden misbruikt om u van de beheerder weg te leiden naar een andere site, zoals gezegd op WordPress Official Blog.

Het is ten zeerste aanbevolen om uw WordPress automatisch te upgraden vanuit uw WordPress-beheerderspaneel of WordPress 2.8.2 te downloaden.

Bekijk de video: BlogWorld Expo LA – Rich Brooks

Like this post? Please share to your friends:
Geef een reactie

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: