๐Ÿ‘‰ Moet u plug-ins installeren die niet met uw WordPress-versie zijn getest?

Hoe een WordPress-blog te maken

Vaak vragen onze gebruikers ons naar de waarschuwing dat een plug-in niet is getest met hun versie van WordPress. Moet u plug-ins installeren die inpluggen? of zoek een andere plugin? In dit artikel bespreken we waarom u plug-ins moet installeren die niet zijn getest met uw versie van WordPress? Wat betekent het en hoe kunt u de WordPress-gemeenschap helpen?

Wanneer u een plug-in installeert vanuit het WordPress-beheergebied, ziet u mogelijk een waarschuwing dat een plug-in niet is getest met uw versie van WordPress.

Hoe WordPress krijgt geen geteste informatie?

De officiële WordPress plugin repository is de grootste verzameling gratis en open source WordPress plug-ins. Bij het indienen van de plug-in moeten auteurs een "readme" -bestand indienen met hun plug-ins. Dit leesmij-bestand wordt dan gebruikt door de plugin-directory om een โ€‹โ€‹plugin-pagina te genereren.

Het readme-bestand bevat de "Getest tot" tag die wordt gebruikt om de informatie weer te geven. Van plugin-auteurs wordt verwacht dat ze deze informatie up-to-date houden.

Dit betekent dat plug-inauteurs bij elke release van WordPress hun plug-ins moeten testen en de leesmij-bestanden voor hun plug-ins moeten bijwerken.

Waarom geven auteurs niet het recht om deze informatie bij te werken?

Veel plugin-auteurs werken hun readme-bestanden helemaal niet bij, zelfs niet als ze hun plug-in testen met de nieuwste versie.

In een ideale wereld zouden we graag zien dat alle auteurs van plug-ins deze informatie bijwerken. Maar we leven niet in een ideale wereld.

Vergeet niet dat deze plug-ins gratis zijn en dat je geen auteurs betaalt om ze te downloaden en te gebruiken. Plugin-auteurs voelen zich minder geneigd om het leesmij-bestand bij elke release bij te werken. Ze zijn meestal bezig met hun full-time banen en betaalde ontwikkelingsprojecten.

Video uitleg

Abonneer je op WPBeginner

Als je de video niet leuk vindt of meer instructies nodig hebt, ga dan door met lezen.

Moet ik deze plug-ins installeren?

Ja, dat zou je moeten doen. Alleen omdat een plugin-auteur zijn readme-bestand niet heeft bijgewerkt, betekent nog niet dat ze hun plug-in niet hebben getest of dat de plug-in niet werkt met de nieuwste versie van WordPress.

Als u over een plug-in op WPBeginner heeft gehoord, kunt u er gerust van uitgaan dat we de plug-in hebben getest met de nieuwste versie van WordPress. Als het artikel waar u naar kijkt vrij recent is gepubliceerd, betekent dit dat de plug-in compatibel is met de nieuwste versie van WordPress.

Aan de andere kant, als een plug-in niet meer dan twee jaar is bijgewerkt, betekent dit dat hoogstwaarschijnlijk de plug-in is verlaten. In dat geval zou u de plug-in niet moeten installeren.

Het zou interessant zijn om op te merken dat veel plug-ins die langer dan twee jaar niet zijn bijgewerkt, nog steeds erg goed werken. U moet ze echter op eigen risico installeren.

Hoe je kan helpen?

U kunt de plug-in op uw WordPress-site installeren en testen. Als het werkt zoals verwacht, kom dan terug naar de pagina van de plug-in. Log in met je WordPress.org gebruikersnaam en wachtwoord. Blader vervolgens omlaag naar de onderkant van de pagina waar u het gedeelte Compatibiliteit ziet.

Kies eenvoudig uw WordPress-versie, plug-inversie en klik vervolgens op de Works-knop. Door dat te doen, laat u andere gebruikers weten dat u de plug-in hebt getest en werkt deze zoals beloofd.

U kunt ook contact opnemen met de auteur van de plug-in en vriendelijk vragen om het Leesmij-bestand van hun plug-in bij te werken

Wat te doen als een plug-in is verbroken?

Nogmaals, we willen onze gebruikers eraan herinneren dat als het een gratis plug-in is, de auteur van de plug-in deze als zodanig heeft geleverd. Er is geen garantie, zelfs niet de impliciete garantie van fitness. Maar de vraag is, hoe kun je de community helpen om met gebroken plug-ins om te gaan?

In plaats van een harde opmerking achter te laten op de ondersteuningsdraad van de plug-in, kunt u een constructieve en nuttige feedback achterlaten. Raadpleeg onze handleiding over hoe u naar WordPress-ondersteuning kunt vragen en deze kunt krijgen.

Voordat u iets doet, probeert u de plug-in te installeren op verschillende lokale of WordPress-installaties. Zorg ervoor dat u dezelfde fout ook bij andere installaties kunt reproduceren.

Als je er zeker van bent dat de plug-in kapot is, beschrijf dan gewoon de fout in een ondersteuningsdraad en laat het voor plugin-auteur of de community om te reageren. Als je geen reactie krijgt, kun je proberen contact op te nemen met de auteur van de plug-in. De meeste plugin-auteurs hebben contactinformatie op hun WordPress.org-profielpagina's.

Als deze stappen mislukken, moet je de pagina van de plug-in bezoeken en stemmen op de plug-in die is afgebroken in het gedeelte Compatibiliteit.

We hopen dat dit artikel u heeft geholpen om uw vragen te beantwoorden over het al dan niet installeren van plug-ins die niet zijn getest met uw versie van WordPress.

Als je dit artikel leuk vond, meld je dan aan voor onze YouTube-video-tutorials over WordPress. U kunt ons ook vinden op Twitter en Google+.

Bekijk de video: Website maken met WordPress 2018 (snelle installatie)

Like this post? Please share to your friends:
Geef een reactie

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: